<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-743023-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-743023-4');
</script>
<title>Will work for wine: a blast from the past - WineLoversPage</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=1.0, maximum-scale=3.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wineloverspage.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://beta2015.wineloverspage.com/wp-content/uploads/favicon.png" /><link rel="apple-touch-icon" href="http://beta2015.wineloverspage.com/wp-content/uploads/favicon.png" />
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I think most readers know that I don&#039;t accept free wine samples. Do I ever make an exception? Well ... rarely. But only if I can earn it by honest work."/>
<link rel="canonical" href="http://wineloverspage.com/2021/05/will-work-for-wine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Will work for wine: a blast from the past - WineLoversPage" />
<meta property="og:description" content="I think most readers know that I don&#039;t accept free wine samples. Do I ever make an exception? Well ... rarely. But only if I can earn it by honest work." />
<meta property="og:url" content="http://wineloverspage.com/2021/05/will-work-for-wine/" />
<meta property="og:site_name" content="WineLoversPage" />
<meta property="article:section" content="The 30 Second Wine Advisor" />
<meta property="article:published_time" content="2021-05-21T12:56:57+00:00" />
<meta property="article:modified_time" content="2021-05-21T14:02:04+00:00" />
<meta property="og:updated_time" content="2021-05-21T14:02:04+00:00" />
<meta property="og:image" content="http://wineloverspage.com/wp-content/uploads/SantaMariaValleySM.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="I think most readers know that I don&#039;t accept free wine samples. Do I ever make an exception? Well ... rarely. But only if I can earn it by honest work."/>
<meta name="twitter:title" content="Will work for wine: a blast from the past - WineLoversPage"/>
<meta name="twitter:domain" content="WineLoversPage"/>
<meta name="twitter:image:src" content="http://wineloverspage.com/wp-content/uploads/SantaMariaValleySM.jpg"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/wineloverspage.com\/","name":"WineLoversPage"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="WineLoversPage &raquo; Feed" href="http://wineloverspage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WineLoversPage &raquo; Comments Feed" href="http://wineloverspage.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/wineloverspage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.1"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d");return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(String.fromCharCode(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(String.fromCharCode(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(String.fromCharCode(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(String.fromCharCode(55357,56835),0,0):e.fillText(String.fromCharCode(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parabolas-css'  href='http://wineloverspage.com/wp-content/themes/parabola/style.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wineloverspage.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://wineloverspage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://wineloverspage.com/wp-content/themes/parabola/js/frontend.js?ver=4.4.1'></script>
<link rel='https://api.w.org/' href='http://wineloverspage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wineloverspage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wineloverspage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.1" />
<link rel='shortlink' href='http://wineloverspage.com/?p=4288' />
<link rel="alternate" type="application/json+oembed" href="http://wineloverspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwineloverspage.com%2F2021%2F05%2Fwill-work-for-wine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wineloverspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwineloverspage.com%2F2021%2F05%2Fwill-work-for-wine%2F&#038;format=xml" />
<style type="text/css">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</style> 
<style type="text/css">/* Parabola Custom CSS */ 

#site-description { color:#444444; font-family: Open Sans; text-transform: none;} 

#site-title a {
	font-weight: bold;
	text-decoration: none;
    letter-spacing: -0.03em;
	display:block;
	text-transform:none;
} 

.entry-meta span,  a.continue-reading-link {font-family: Open Sans; font-weight:bold; } 

.kicker {font-family: Open Sans; font-weight:bold; color:#ffffff; background:#000000; border-left:15px solid#000000;} 

h1.page-title {font-family: Open Sans; font-size:24px;font-weight:normal; color:#BF4D28; background:#ffffff; border-left:15px solid#000000;} 


#ca-ad, #bodybox {
	margin: 0;
	height: auto;
	max-width:40%;
	border-left : 2px solid #cccccc;
	padding:15px ;
	display: inline;
	float: right;
	margin-left: 24px;
	margin-top: 4px;
	font-family: Open Sans; font-size: 9px;

} 

.textwidget, .textwidget a, .xoxo, .xoxo a, {font-family: Open Sans; font-size:14px; margin-bottom:4px; text-transform:none;} 


.byline, .byline a, .dateline, .dateline a {font-family: Open Sans; margin-bottom:2px; text-transform:none;}</style>
<link rel='stylesheet' id='parabola_style_mobile'  href='http://wineloverspage.com/wp-content/themes/parabola/styles/style-mobile.css' type='text/css' media='all' /><script type="text/javascript">var cryout_global_content_width = 700;
_uacct = "UA-748204-1"
urchinTracker();</script><!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
</script>
<![endif]-->
<script type="text/javascript">
function makeDoubleDelegate(function1, function2) { /* concatenate functions */
    return function() { if (function1) function1(); if (function2) function2(); }
}
function parabola_onload() {
	jQuery(".entry-content").fitVids(); };
jQuery(document).ready(function(){
	parabola_mobilemenu_init(); });
/* make sure not to lose previous onload events */
window.onload = makeDoubleDelegate(window.onload, parabola_onload );
</script>
</head>
<body class="single single-post postid-4288 single-format-standard parabola-image-one caption-clear meta-clear">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">


<div id="header-full">

<header id="header">


		<div id="masthead">

			<div id="branding" role="banner" >

				<div id="header-container">
<div><a id="logo" href="http://wineloverspage.com/" ><img title="" alt="" src="http://beta2015.wineloverspage.com/wp-content/uploads/logo5NoPadding.jpeg" /></a></div></div>								<div style="clear:both;"></div>

			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46"><a href="http://wineloverspage.com/"><span><  Home</span></a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://forums.wineloverspage.com/index.php"><span>Wine Lovers Discussion Group</span></a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="http://wineloverspage.com/columnists/"><span>Columnists</span></a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://wineloverspage.com/search-wine-lovers-page/"><span>Search</span></a></li>
</ul></div>
			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;height:1px;width:1px;"> </div>

</header><!-- #header -->
</div><!-- #header-full -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
						

				<div id="post-4288" class="post-4288 post type-post status-publish format-standard has-post-thumbnail hentry category-30-second-wine-advisor">

		
		<header class="page-header"><h1 class="page-title"><a href="http://wineloverspage.com/category/30-second-wine-advisor">The 30 Second Wine Advisor</a></h1></header>

					<h1 class="entry-title">Will work for wine: a blast from the past</h1>
										<div class="entry-meta">
						&nbsp;   <span class="bl_categ"> <a href="http://wineloverspage.com/category/30-second-wine-advisor/" rel="tag">The 30 Second Wine Advisor</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p class="byline">by <a href="http://www.wineloverspage.com/robin-garr/" target="_new">Robin Garr </a>| May 21, 2021</p>
<p>I think most readers know that I don&#8217;t accept free wine samples from wineries and distributors. This policy goes back to the 1980s when I wrote a wine column at the old <i>Louisville Times</i>, where I was a news reporter.</p>
<div id="ca-ad">
<h4>Explore Wine-Searcher</h4>
<p><a href="https://www.wine-searcher.com/?referring_site=WLP" target="_new">Wine-Searcher.com</a> makes it easy to find the wines you love, compare prices, find bargains, and locate vendors. <a href="https://www.wine-searcher.com/?referring_site=WLP" target="_new">Visit Wine-Searcher now</a> to discover its many features, including its popular <a href="https://www.wine-searcher.com/topvalue.lml?referring_site=WLP" target="_new">Top 10 Best Value Wines.</a></p>
<p><a href="http://wineloverspage.com/tswa-sign-up/" target="_new">Subscribe to The 30 Second Wine Advisor!</a></p>
</div>
<p>The publisher at the then privately-owned <i>Times</i> and <i>The Courier-Journal</i> had a strict policy forbidding us to take any kind of freebie, no matter how small. He strictly held to the philosophy that, even if receiving a gift didn&#8217;t prompt an unearned favorable review, the public still might be suspicious.</p>
<p>After I left the Louisville newspapers in 1990, I jumped onto the then brand-new Internet and continued writing about wine. Even without a corporate order, it still seemed reasonable to continue the no-freebie policy. I was trying to fill a niche in the wine-bargain, quality-price ration (QPR) category anyway, so expensive wines weren&#8217;t important to me. And I hoped that sticking to this professional journalism practice might distinguish me from the growing cadre of bloggers who weren&#8217;t loath to welcome free bottles.</p>
<p>Three decades later, I&#8217;m still buying my own wine – mostly affordable wine – and I hope you&#8217;re here reading this in hope of discovering something affordable and good.</p>
<p>Do I ever make an exception to this rule? Well &#8230; rarely. But only if I can earn it through honest work. A couple of months ago, for example, I got an email from old friend Wes Hagen, a wine maker, writer, and educator who I had known online since the early days of the wine internet. Wes invited me to join him for an hourlong conversation on his weekly Zoom and Facebook Live program, The Punchdown.</p>
<div id="attachment_4289" style="width: 310px" class="wp-caption alignleft"><a href="http://wineloverspage.com/wp-content/uploads/SantaMariaValley.jpg" rel="attachment wp-att-4289"><img class="size-medium wp-image-4289" src="http://wineloverspage.com/wp-content/uploads/SantaMariaValley-300x150.jpg" alt="A scenic vineyard view in California's Santa Maria Valley." width="300" height="150" srcset="http://wineloverspage.com/wp-content/uploads/SantaMariaValley-300x150.jpg 300w, http://wineloverspage.com/wp-content/uploads/SantaMariaValley-768x384.jpg 768w, http://wineloverspage.com/wp-content/uploads/SantaMariaValley-150x75.jpg 150w, http://wineloverspage.com/wp-content/uploads/SantaMariaValley.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">A scenic vineyard view in California&#8217;s Santa Maria Valley.</p></div>
<p>Talking in public for an hour sounded like work – <i>enjoyable</i> work – so when Wes offered to send me three bottles of wine for the discussion, that felt more like a free-lance payment than swag. I could hardly say no, especially when the wine came from <a href="https://www.jwilkes.com/" target="_new">J. Wilkes winery</a> in the Santa Maria Valley, where Wes is California market manager, consulting winemaker, ambassador at J. Wilkes&#8217; parent corporation, <a href="https://www.millerfamilywines.com/" target="_new">The Miller Family Wine Company.</a></p>
<p>What did Wes have in mind for us to talk about? The early days of the wine internet, of course &#8230; and how we got from then to now. Here&#8217;s how Wes promoted the show: &#8220;<b>35 Years of Internet Wine, Can It Be Possible?</b> Robin Garr helped manage the CompuServe Wine Forum back in the day <i>before</i> the world wide web. Join journalist and Internet Wine Trailblazer Robin Garr for a discussion of what technology has done for wine conversations, why the internet can be so cruel, and where wine and the internet are headed in a world that has been recently reminded of how 0&#8217;s and 1&#8217;s can bring us together.</p>
<p>&#8220;Robin launched his WineLoversPage.com early in the internet, and it&#8217;s still one of the best places to meet and discuss all things vinous. Jancis Robinson says of Robin: &#8216;What I like particularly about Garr&#8217;s approach is that he is so keen to address those who are just starting out in wine and if anything concentrates on the bargains at the expense of the rarest and most sought-after bottles (a lesson to us all). His Wine Lovers&#8217; Discussion Group was the first online wine forum and still operates on thoroughly admirable lines: no insults, no pseudonyms with a genuine sharing of information rather than exhibitionism or vitriol&#8217;.&#8221;</p>
<p>I&#8217;ve got to thank Wes – and Jancis – for all those too-kind words, and at that point, I didn&#8217;t see any way I could say no to his invitation, or to his wine.</p>
<p>If you&#8217;d like to take in our conversation (or even just a bit of it) <a href="https://www.facebook.com/wes4wine/videos/443801970216143" target="_new">here&#8217;s a link to the Facebook video.</a></p>
<p>If you&#8217;d like to follow the Punchdown and its weekly interviews, you&#8217;ve got choices:</p>
<ul>
<li>Subscribe to <a href="https://www.youtube.com/channel/UCVmmAhrKs9whtg_iTJKCgPQ" target="_new">The Punchdown YouTube channel.</a></li>
<li>Follow The Punchdown Club <a href="https://www.facebook.com/watch/punchdownclub/" target="_new">videos on Facebook.</a></li>
<li>Check in with Wes by email at thepunchdown@millerfamilywines.com to be placed on The Punchdown&#8217;s biweekly Zoom invitation list.</li>
</ul>
<p>In The Punchdown, Wes spends Wednesday nights with you, sipping wine and sharing his passions, knowledge and best friends in wine. Every other week Wes welcomes a special guest, always a local or national wine industry leader, and on the next week, Wes produces a slick and fast-paced wine education class, University style with pictures, videos and a formal presentation.</p>
<p>Now, about those J. Wilkes wines: I&#8217;ve tried two of them so far, the <a href="https://www.wine-searcher.com/find/j+wilkens+hand+crafted+pinot+blanc+santa+maria+valley+barbara+county+central+coast+california+usa/1/usa?referring_site=WLP" target="_new">delicious Santa Maria Valley Pinot Blanc</a> and the fascinating but hard to find <a href="https://www.wine-searcher.com/find/j+wilkens+lagrein+paso+robles+st+luis+obispo+county+central+coast+california+usa/1/usa?referring_site=WLP" target="_new">Paso Robles Highlands Lagrein</a> below; I still have an impressive looking <a href="https://www.wine-searcher.com/find/j+wilkens+pinot+noir+santa+maria+valley+barbara+county+central+coast+california+usa/2018/usa?referring_site=WLP" target="_new">J. Wilkes 2018 Santa Maria Valley Pinot Noir</a> lined up for tasting and will report on that later. The $20 Pinot Blanc makes it into my usual budget, and I highly recommended it; the Lagrein is more expensive, but certainly competitive at its $50 price point.</p>
<p>The label, by the way, keeps alive the memory of wine grower and wine grape salesman Jefferson (&#8220;Jeff&#8221;) Wilkes, who worked at the Bien Nacido and Solomon Hills vineyards in the Santa Maria Valley as well as the French Camp Vineyard in the Paso Robles Highlands from 1981 to 2001, providing grapes to some of California&#8217;s greatest winemakers.</p>
<p>Wilkes launched his own J. Wilkes label in 2001, focusing on Santa Maria Valley Pinot Noir, Pinot Blanc and Chardonnay, and made wine through 2010 his untimely death later that year. Soon after that the J. Wilkes label was relaunched as a tribute to Jeff&#8217;s unwavering love of the Santa Maria Valley and his commitment to value and quality.</p>
<p>If you have the opportunity to try these wines, I hope you enjoy them as much as I did.<br />
<a href="https://www.wine-searcher.com/?referring_site=WLP" rel="attachment wp-att-3201"><img class="alignright size-full wp-image-3201" src="http://wineloverspage.com/wp-content/uploads/winesearcher250x300-3.png" alt="Wine-Searcher.com" width="300" height="250" srcset="http://wineloverspage.com/wp-content/uploads/winesearcher250x300-3.png 300w, http://wineloverspage.com/wp-content/uploads/winesearcher250x300-3-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3>Today&#8217;s Sponsor:</h3>
<h4>Explore Wine-Searcher</h4>
<p><a href="https://www.wine-searcher.com/?referring_site=WLP" target="_new">Wine-Searcher.com</a> is <i>the</i> place to go online if you want to find where to buy a particular wine that interests you. What&#8217;s more, <a href="https://www.wine-searcher.com/?referring_site=WLP" target="_new">Wine-Searcher.com</a> offers so much more. It&#8217;s well worth a visit just to discover its many features, including its popular <a href="https://www.wine-searcher.com/topvalue.lml?referring_site=WLP" target="_new">list of the world&#8217;s Top 10 Best Value Wines.</a></p>
<p>&nbsp;</p>
<h3>Today&#8217;s Tasting Reports</h3>
<h4>J. Wilkes 2019 Santa Maria Valley Pinot Blanc ($20)</h4>
<p><a href="https://www.wine-searcher.com/find/j+wilkens+hand+crafted+pinot+blanc+santa+maria+valley+barbara+county+central+coast+california+usa/1/usa?referring_site=WLP" rel="attachment wp-att-4295"><img class="alignright size-full wp-image-4295" src="http://wineloverspage.com/wp-content/uploads/wilk0501.jpg" alt="J. Wilkes Santa Maria Valley Pinot Blanc" width="225" height="400" /></a></p>
<p>Lovely fresh citrus and floral scents loft from the glass of J. Wilkes&#8217; Santa Maria Valley Pinot Blanc. Clear, pale straw in color, it offers a mix of lime and orange and stone fruit aromas with subtle spring flowers. The nose builds an expectation that the palate satisfies, with juicy but dry, medium-bodied mixed-fruit flavors that follow the nose, framed with moderate 13% alcohol and zippy, structure-building acidity that starts your taste buds working. The wine gains complexity as it warms in the glass, and an intriguing waft of &#8220;petrol&#8221; minerality joins tangy citrus in a very long finish. Excellent wine. (May 1, 2021)</p>
<p><b>FOOD MATCH:</b> The winery suggests &#8220;cold-water seafood, and anything fried. Fish and chips, raw or charbroiled oysters, scallops, sourdough grilled cheese. Asian food, Korean BBQ or kimchi. We enjoyed it with spaghetti with a bland of garlic, oil, and Parmigiano Reggiano.</p>
<p><b>WHEN TO DRINK:</b> I&#8217;d enjoy it over the next couple of years on a wine rack, maybe five under good cellar conditions.</p>
<p><b>VALUE:</b><br />
<a href="https://www.wine-searcher.com/find/j+wilkens+hand+crafted+pinot+blanc+santa+maria+valley+barbara+county+central+coast+california+usa/1/usa?referring_site=WLP" target="_new">Wine-Searcher.com&#8217;s $20 average U.S. retail</a> matches the price from the winery. It&#8217;s a good value for an above-average white in this price range..</p>
<p><b>WEB LINK:</b><br />
<a href="https://www.jwilkes.com/" target="_new">Click here</a> for the J. Wilkes winery website, and <a href="https://shop.millerfamilywines.com/assets/images/products/media/JWILKES_19_PB_sell_sheet_V3.pdf" target="_new">use this link</a> for a winery fact sheet.</p>
<p><b>FIND THIS WINE ONLINE:</b><br />
Check prices and find vendors for <a href="https://www.wine-searcher.com/find/j+wilkens+hand+crafted+pinot+blanc+santa+maria+valley+barbara+county+central+coast+california+usa/1/usa?referring_site=WLP" target="_new">J. Wilkes Santa Maria Valley Pinot Blanc</a> on Wine-Searcher.com.</p>
<p><a href="https://shop.millerfamilywines.com/product/2019-J--Wilkes-Pinot-Blanc?productListName=J.%20Wilkes&amp;position=2" target="_new">Order this wine from the winery for $20</a>, with shipping where the law allows.</p>
<p><a href="https://www.wine-searcher.com/merchant/92982?referring_site=WLP" target="_new">Browse Wine-Searcher&#8217;s listings</a> for vendors and prices for all J. Wilkes wines.</p>
<h4>J. Wilkes 2018 Paso Robles Highlands District Lagrein ($50)</h4>
<p><a href="https://www.wine-searcher.com/find/j+wilkens+lagrein+paso+robles+st+luis+obispo+county+central+coast+california+usa/1/usa?referring_site=WLP" rel="attachment wp-att-4296"><img class="alignleft size-full wp-image-4296" src="http://wineloverspage.com/wp-content/uploads/wilk0508.jpg" alt="J. Wilkes Paso Robles Highlands District Lagrein" width="225" height="400" /></a></p>
<p>J. Wilkes Lagrein shows a very dark, almost blackish-purple color in the glass, typical of the Lagrein grape. Ripe black-plum, black-cherry, and mixed-berry aromas invite a taste, which follows the nose with full, dry cherry-berry fruit framed by firm tannins and food-friendly acidity. Alcohol is listed at 14.6%, but it doesn&#8217;t get in the way as berries and plums and intriguing minerality last into a very long finish. (May 8, 2021)</p>
<p><b>FOOD MATCH:</b> The winery offers specific suggestions: &#8220;Beef stew with Herbs-De-Provence, butter risotto with white truffles, pizza, grilled Top Serloin, Brie and other soft cheeses.&#8221; We found it excellent with pasta with Marcella Hazan&#8217;s Ragù Bolognese.</p>
<p><b>WHEN TO DRINK:</b> Lagrein is not considered a grape for long aging, but the structure, tannins, and fruit-acid balance in this wine do suggest some potential for cellar evolution over five years or so.</p>
<p><b>VALUE:</b><br />
It&#8217;s a fine red wine from an interesting variety, but to be honest, the $50 price at the winery is pushing it for me. <a href="https://www.wine-searcher.com/find/j+wilkens+lagrein+paso+robles+st+luis+obispo+county+central+coast+california+usa/1/usa?referring_site=WLP" target="_new">Wine-Searcher shows a more doable $26 average U.S. retail</a> but lists no current vendors.</p>
<p><b>WEB LINK:</b><br />
<a href="https://shop.millerfamilywines.com/product/2018-J--WILKES-LAGREIN" target="_new">Here&#8217;s a winery fact sheet</a> on J. Wilkes Lagrein, with a link to a shopping cart.</p>
<p><b>FIND THIS WINE ONLINE:</b><br />
Wine-Searcher doesn&#8217;t show current sources for <a href="https://www.wine-searcher.com/find/j+wilkens+lagrein+paso+robles+st+luis+obispo+county+central+coast+california+usa/1/usa?referring_site=WLP" target="_new">J. Wilkes Lagrein.</a> However, you can order it from the winery <a href="https://shop.millerfamilywines.com/product/2018-J--WILKES-LAGREIN" target="_new">by clicking &#8220;Add to Cart&#8221; here</a>.</p>
<p>Learn about Lagrein and find listings for dozens more wines from this variety <a href="https://www.wine-searcher.com/grape-245?referring_site=WLP" target="_new">on this Wine-Searcher link.</a></p>
<p><b>WINE FOCUS: TALK ABOUT GAMAY:</b><br />
Join this month&#8217;s Wine Focus conversation in our WineLovers Discussion Group: <a href="http://forums.wineloverspage.com/viewtopic.php?f=3&amp;t=65513" target="_new">Wine 202 GaMay!</a></p>
<p>&nbsp;</p>
<h3>More affordable wines</h3>
<p>Want tips to still more good, inexpensive wines? Here are Wine-Searcher links to vendors and prices for a bunch more wines for $10 or less that I&#8217;ve told you about during the past year or two. <a href="https://www.facebook.com/WineLoversPg" target="_new">Please tell us about your favorites!</a></p>
<ul>
<li><a href="http://www.wine-searcher.com/find/fmly+perrin+la+vieilles+ferme+rose+ventoux+rhone+france/1/USA?referring_site=WLP" target="_new">La Vieille Ferme Vin de France Rosé ($8.99)</a></li>
<li><a href="https://www.wine-searcher.com/find/la+fiera+montepulciano+abruzzo+italy/1/USA?referring_site=WLP" target="_new">La Fiera Montepulciano d&#8217;Abruzzo ($8.99)</a></li>
<li><a href="https://www.wine-searcher.com/find/dom+laroque+rouge+igp+cite+de+carcassonne+pays+france/1/USA?referring_site=WLP" target="_new">Laroque Cité de Carcassonne Cabernet Franc ($9.99)</a></li>
<li><a href="https://www.wine-searcher.com/find/dom+de+pouy+blanc+igp+cote+gascogne+pays+france/1/USA?referring_site=WLP" target="_new">Domaine de Pouy 2016 Côtes de Gascogne ($7.99)</a></li>
<li><a href="http://www.wine-searcher.com/find/alamos+malbec+mendoza+argentina/USD/A?referring_site=WLP" target="_new">Alamos Mendoza Malbec ($9.99)</a></li>
<li><a href="http://www.wine-searcher.com/find/caposaldo+docg+chianti+tuscany+italy/USD/A?referring_site=WLP" target="_new">Caposaldo Chianti ($8.99)</a></li>
<li><a href="http://www.wine-searcher.com/find/d+arenberg+the+stump+jump+grenache+sra+mourvedre+mclaren+vale+south+australia/USD/A?referring_site=WLP" target="_new">d&#8217;Arenberg McLaren Vale &#8220;The Stump Jump&#8221; ($9.99)</a></li>
</ul>
<p><a href="http://wineloverspage.com/sponsor-wine-advisor/" rel="attachment wp-att-3510"><img class="alignleft size-thumbnail wp-image-3510" src="http://wineloverspage.com/wp-content/uploads/TSWA-screen-1-150x150.png" alt="Thirty Second Wine Advisor" width="150" height="150" srcset="http://wineloverspage.com/wp-content/uploads/TSWA-screen-1-150x150.png 150w, http://wineloverspage.com/wp-content/uploads/TSWA-screen-1-200x200.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<h3>Sponsor the Wine Advisor.</h3>
<h4>We appreciate your support</h4>
<p><a href="http://wineloverspage.com/tswa-sign-up/" target="_new">Support The 30 Second Wine Advisor</a> and help us pay the rent while reaching 25,000 dedicated readers with your sponsorship message in this space, at the top of this E-letter, and on our social media. If you&#8217;re an established business in wine, food, and similar ventures, there&#8217;s no better way to focus your message toward an audience that comes here for just those topics. See our <a href="http://wineloverspage.com/sponsor-wine-advisor/" target="_new">Sponsorship Page</a>, or email <a href="mailto:wine@wineloverspage.com">Robin Garr</a> for more information.</p>
<p>&nbsp;</p>
<h3>Wine Forum and Social Media</h3>
<p>If you have questions, comments or ideas to share about today&#8217;s article or wine in general, you&#8217;re always welcome to drop by our online <a href="http://forums.wineloverspage.com/index.php" target="_new">WineLovers Discussion Group</a>, the Internet&#8217;s first and most civil online community.</p>
<p>Discussions are open for public viewing, but you must register to post. If you&#8217;re a Facebook user, you can join our forum with a single click! All you need to do is <a href="http://forums.wineloverspage.com/index.php" target="_new">visit the forum</a> and click &#8220;Social Login&#8221; at upper right.</p>
<p>We&#8217;d also be delighted to have you visit and &#8220;Like&#8221; our <a href="https://www.facebook.com/WineLoversPg" target="_new">WineLovers Facebook Page</a>. This way you can get Facebook notifications when there&#8217;s a new <i>The 30 Second Wine Advisor</i> issue or a topic of particular interest on the <a href="http://www.wineloverspage.com/forum/village/index.php" target="_new">WineLovers Discussion Group (WLDG)</a>.</p>
											</div><!-- .entry-content -->


					<div class="entry-utility">
						<span class="bl_bookmark">Bookmark the  <a href="http://wineloverspage.com/2021/05/will-work-for-wine/" title="Permalink to Will work for wine: a blast from the past" rel="bookmark">permalink</a>. </span>						
						<!-- link to category archives added -->
				<hr />		
		
		<p><a href="http://wineloverspage.com/category/30-second-wine-advisor">Read more articles from The 30 Second Wine Advisor </a></p>
						<hr />		
<!-- end of link to category archives -->
					</div><!-- .entry-utility -->
				</div><!-- #post-## -->


				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://wineloverspage.com/2021/05/two-j-wilkes/" rel="prev"><span class="meta-nav">&laquo;</span> Two from J. Wilkes</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme">  <p class="nocomments">Comments are closed</p> </div><!-- #comments -->


						<ul class="yoyo">
				<li id="text-12" class="widget-container widget_text">			<div class="textwidget"></div>
		</li><li id="text-4" class="widget-container widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wlp2015adsenseResponsiveUnitAtxtonly -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1484634281632218"
     data-ad-slot="7558529755"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>			</ul>
					</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
									<li id="socials-left" class="widget-container">
					<div class="socials" id="smenur">
			<a  target="_blank"  rel="nofollow" href="https://www.facebook.com/robin.garr"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="http://wineloverspage.com/wp-content/themes/parabola/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/RobinGarr"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="http://wineloverspage.com/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  rel="nofollow" href="http://wineloverspage.com/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="http://wineloverspage.com/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div>					</li>
								<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.9 */-->

<!--/* THIS IS CA WINE CLUB HOLIDAY SKYSCRAPER ZONE
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.wineloverspage.com/www/delivery/...'
  * to
  *   'https://ads.wineloverspage.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.wineloverspage.com/www/delivery/ajs.php':'http://ads.wineloverspage.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.wineloverspage.com/www/delivery/ck.php?n=a2704c03&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.wineloverspage.com/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2704c03' border='0' alt='' /></a></noscript>
</div>
		</li><li id="text-5" class="widget-container widget_text">			<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.9 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.wineloverspage.com/www/delivery/...'
  * to
  *   'https://ads.wineloverspage.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.wineloverspage.com/www/delivery/ajs.php':'http://ads.wineloverspage.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=14");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.wineloverspage.com/www/delivery/ck.php?n=a83a8e5e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.wineloverspage.com/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a83a8e5e' border='0' alt='' /></a></noscript>
</div>
		</li><li id="text-8" class="widget-container widget_text">			<div class="textwidget"><a href="http://www.wine-searcher.com/find/?referring_site=WLP" target="new"><img class="leftnotop" src="http://beta2015.wineloverspage.com/wp-content/uploads/winesearcher250x300.png" width="300"></a></div>
		</li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.9 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.wineloverspage.com/www/delivery/...'
  * to
  *   'https://ads.wineloverspage.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.wineloverspage.com/www/delivery/ajs.php':'http://ads.wineloverspage.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.wineloverspage.com/www/delivery/ck.php?n=a9e6d90e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.wineloverspage.com/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9e6d90e' border='0' alt='' /></a></noscript>
</div>
		</li><li id="text-11" class="widget-container widget_text">			<div class="textwidget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "robingarrswinelo";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "de23dfcc184b6f9555faead228758e9a";
amzn_assoc_default_category = "HomeGarden";
amzn_assoc_default_search_phrase = "Food and wine";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div>
		</li><li id="text-10" class="widget-container widget_text">			<div class="textwidget"><script>
  (function() {
    var cx = '009971221568988930162:5nw5ttiszmq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</li><li id="text-9" class="widget-container widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FWineLoversPg&#038;width=300&#038;height=300&#038;colorscheme=light&#038;show_faces=true&#038;stream=true&#038;show_border=true&#038;header=false&#038;force_wall=true" scrolling="no" frameborder="1" style="border: none; overflow: hidden; width: 300px;  height: 300px; background: #fff"></iframe></div>
		</li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			

			<div id="footer-widget-area"  role="complementary"  class="footerthree" >

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="nav_menu-2" class="widget-container widget_nav_menu"><div class="menu-footer1menu-container"><ul id="menu-footer1menu" class="menu"><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://wineloverspage.com/tswa-sign-up/">30 Second Wine Advisor: Subscribe</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87"><a href="http://wineloverspage.com/category/30-second-wine-advisor/">30 Second Wine Advisor: Archives</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://wineloverspage.com/columnists/">Our Columnists</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://forums.wineloverspage.com/">Wine Lovers Discussion Group</a></li>
</ul></div></li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-footer2menu-container"><ul id="menu-footer2menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://wineloverspage.com/how-to-taste-wine-like-an-expert/">How To Taste Wine</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://wineloverspage.com/wine-label-decoder/">Wine Label Decoder</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://wineloverspage.com/cellaring/">Wine Cellaring</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="http://www.wineloverspage.com/wineguest/wgg.html">Wine Grape Glossary (Hawkins)</a></li>
</ul></div></li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="nav_menu-5" class="widget-container widget_nav_menu"><div class="menu-footer3menu-container"><ul id="menu-footer3menu" class="menu"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://wineloverspage.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="mailto:wine@wineloverspage.com">Contact Us</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://wineloverspage.com/sponsor-wine-advisor/">Sponsor our 30 Second Wine Advisor</a></li>
</ul></div></li>					</ul>
				</div><!-- #third .widget-area -->

			</div><!-- #footer-widget-area -->
			
		</div><!-- #colophon -->

		<div id="footer2">
			<div id="footer2-inner">
				<div id="site-copyright">Copyright 1985-2020 WineLoversPage.com / Robin Garr.</div>	<div style="text-align:center;padding:5px 0 2px;text-transform:uppercase;font-size:11px;margin:0 auto;">
	Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Parabola Theme by Cryout Creations">Pa&#1103;abola</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
				</div>
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

<script type='text/javascript' src='http://wineloverspage.com/wp-includes/js/comment-reply.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://wineloverspage.com/wp-includes/js/wp-embed.min.js?ver=4.4.1'></script>

</body>
</html>
