<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-743023-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-743023-4');
</script>
<title>Is it safe to go back in the ... Bordeaux? - WineLoversPage</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=1.0, maximum-scale=3.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wineloverspage.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://beta2015.wineloverspage.com/wp-content/uploads/favicon.png" /><link rel="apple-touch-icon" href="http://beta2015.wineloverspage.com/wp-content/uploads/favicon.png" />
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Why, yes, we can go back into the Bordeaux aisle of our friendly local wine shop again. The US trade tariffs have ended. But be careful out there!"/>
<link rel="canonical" href="http://wineloverspage.com/2021/11/back-bordeaux/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is it safe to go back in the ... Bordeaux? - WineLoversPage" />
<meta property="og:description" content="Why, yes, we can go back into the Bordeaux aisle of our friendly local wine shop again. The US trade tariffs have ended. But be careful out there!" />
<meta property="og:url" content="http://wineloverspage.com/2021/11/back-bordeaux/" />
<meta property="og:site_name" content="WineLoversPage" />
<meta property="article:section" content="The 30 Second Wine Advisor" />
<meta property="article:published_time" content="2021-11-05T11:50:33+00:00" />
<meta property="article:modified_time" content="2021-11-05T11:52:38+00:00" />
<meta property="og:updated_time" content="2021-11-05T11:52:38+00:00" />
<meta property="og:image" content="http://wineloverspage.com/wp-content/uploads/Bourg_vineyardsSM.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Why, yes, we can go back into the Bordeaux aisle of our friendly local wine shop again. The US trade tariffs have ended. But be careful out there!"/>
<meta name="twitter:title" content="Is it safe to go back in the ... Bordeaux? - WineLoversPage"/>
<meta name="twitter:domain" content="WineLoversPage"/>
<meta name="twitter:image:src" content="http://wineloverspage.com/wp-content/uploads/Bourg_vineyardsSM.jpg"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/wineloverspage.com\/","name":"WineLoversPage"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="WineLoversPage &raquo; Feed" href="http://wineloverspage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WineLoversPage &raquo; Comments Feed" href="http://wineloverspage.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/wineloverspage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.1"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d");return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(String.fromCharCode(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(String.fromCharCode(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(String.fromCharCode(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(String.fromCharCode(55357,56835),0,0):e.fillText(String.fromCharCode(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parabolas-css'  href='http://wineloverspage.com/wp-content/themes/parabola/style.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wineloverspage.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://wineloverspage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://wineloverspage.com/wp-content/themes/parabola/js/frontend.js?ver=4.4.1'></script>
<link rel='https://api.w.org/' href='http://wineloverspage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wineloverspage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wineloverspage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.1" />
<link rel='shortlink' href='http://wineloverspage.com/?p=4640' />
<link rel="alternate" type="application/json+oembed" href="http://wineloverspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwineloverspage.com%2F2021%2F11%2Fback-bordeaux%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wineloverspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwineloverspage.com%2F2021%2F11%2Fback-bordeaux%2F&#038;format=xml" />
<style type="text/css">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</style> 
<style type="text/css">/* Parabola Custom CSS */ 

#site-description { color:#444444; font-family: Open Sans; text-transform: none;} 

#site-title a {
	font-weight: bold;
	text-decoration: none;
    letter-spacing: -0.03em;
	display:block;
	text-transform:none;
} 

.entry-meta span,  a.continue-reading-link {font-family: Open Sans; font-weight:bold; } 

.kicker {font-family: Open Sans; font-weight:bold; color:#ffffff; background:#000000; border-left:15px solid#000000;} 

h1.page-title {font-family: Open Sans; font-size:24px;font-weight:normal; color:#BF4D28; background:#ffffff; border-left:15px solid#000000;} 


#ca-ad, #bodybox {
	margin: 0;
	height: auto;
	max-width:40%;
	border-left : 2px solid #cccccc;
	padding:15px ;
	display: inline;
	float: right;
	margin-left: 24px;
	margin-top: 4px;
	font-family: Open Sans; font-size: 9px;

} 

.textwidget, .textwidget a, .xoxo, .xoxo a, {font-family: Open Sans; font-size:14px; margin-bottom:4px; text-transform:none;} 


.byline, .byline a, .dateline, .dateline a {font-family: Open Sans; margin-bottom:2px; text-transform:none;}</style>
<link rel='stylesheet' id='parabola_style_mobile'  href='http://wineloverspage.com/wp-content/themes/parabola/styles/style-mobile.css' type='text/css' media='all' /><script type="text/javascript">var cryout_global_content_width = 700;
_uacct = "UA-748204-1"
urchinTracker();</script><!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
</script>
<![endif]-->
<script type="text/javascript">
function makeDoubleDelegate(function1, function2) { /* concatenate functions */
    return function() { if (function1) function1(); if (function2) function2(); }
}
function parabola_onload() {
	jQuery(".entry-content").fitVids(); };
jQuery(document).ready(function(){
	parabola_mobilemenu_init(); });
/* make sure not to lose previous onload events */
window.onload = makeDoubleDelegate(window.onload, parabola_onload );
</script>
</head>
<body class="single single-post postid-4640 single-format-standard parabola-image-one caption-clear meta-clear">

<div id="toTop"> </div>
<div id="wrapper" class="hfeed">


<div id="header-full">

<header id="header">


		<div id="masthead">

			<div id="branding" role="banner" >

				<div id="header-container">
<div><a id="logo" href="http://wineloverspage.com/" ><img title="" alt="" src="http://beta2015.wineloverspage.com/wp-content/uploads/logo5NoPadding.jpeg" /></a></div></div>								<div style="clear:both;"></div>

			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">

				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46"><a href="http://wineloverspage.com/"><span><  Home</span></a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://forums.wineloverspage.com/index.php"><span>Wine Lovers Discussion Group</span></a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="http://wineloverspage.com/columnists/"><span>Columnists</span></a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://wineloverspage.com/search-wine-lovers-page/"><span>Search</span></a></li>
</ul></div>
			</nav><!-- #access -->

		</div><!-- #masthead -->

	<div style="clear:both;height:1px;width:1px;"> </div>

</header><!-- #header -->
</div><!-- #header-full -->
<div id="main">
	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
						

				<div id="post-4640" class="post-4640 post type-post status-publish format-standard has-post-thumbnail hentry category-30-second-wine-advisor">

		
		<header class="page-header"><h1 class="page-title"><a href="http://wineloverspage.com/category/30-second-wine-advisor">The 30 Second Wine Advisor</a></h1></header>

					<h1 class="entry-title">Is it safe to go back in the &#8230; Bordeaux?</h1>
										<div class="entry-meta">
						&nbsp;   <span class="bl_categ"> <a href="http://wineloverspage.com/category/30-second-wine-advisor/" rel="tag">The 30 Second Wine Advisor</a> </span>  					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p class="byline">by <a href="http://www.wineloverspage.com/robin-garr/" target="_new">Robin Garr </a>| Nov. 5, 2021</p>
<p>Why, yes, we can go back into the Bordeaux aisle of our friendly local wine shop again. But be careful! Bordeaux has long been scary ground for the budget-conscious, as this historic region&#8217;s sought-after wines – like those of Bourgogne – can sport alarming price tags.</p>
<div id="ca-ad">
<h4>Buy me a glass of wine</h4>
<p>Now you can <a href="https://www.buymeacoffee.com/RobG" target="_new">buy me a &#8220;glass of wine&#8221;</a> to chip in $5 toward our expenses. I don&#8217;t accept free wine, so every small donation helps support our expenses. Click to learn more! <a href="https://www.buymeacoffee.com/RobG" target="_new">buymeacoffee.com/RobG</a></p>
<p><a href="https://www.wine-searcher.com/topvalue.lml?referring_site=WLP" target="_new">Browse the world&#8217;s ten best value wines</a> on Wine-Searcher.com!</p>
<p><a href="http://wineloverspage.com/tswa-sign-up/" target="_new">Subscribe to The 30 Second Wine Advisor!</a>
</div>
<p>Two years ago last month, the Trump administration dropped a 25 percent tax on French, German and Spanish wines, as well as Parmesan cheese, mussels, coffee, single-malt whiskeys and other agricultural goods from Europe. The tariffs rose from a long-running U.S. complaint over subsidies given to the European plane maker Airbus, lifting it in competition with the American plane maker Boeing. </p>
<p>When the tariffs landed on October 18, 2019, the prices of French wines in the U.S. started rising, and availability slid as many producers and exporters took their products off the American market.</p>
<p>This past summer brought good news for French wine makers and U.S. wine lovers, though, as the Biden administration lifted the tariffs in a new deal with the European Union. &#8220;French wine and spirit producers have reacted with relief to the news that heavy customs tariffs will be lifted for exports to the U.S.,&#8221; reporter Joanna York wrote in the English-language  &#8220;<a href="https://www.connexionfrance.com/French-news/French-winemakers-relief-as-EU-US-deal-removes-export-tariffs" target="_new">The Connexion &#8211; French News and Views.</a>&#8221;</p>
<div id="attachment_4642" style="width: 310px" class="wp-caption alignleft"><a href="http://wineloverspage.com/wp-content/uploads/Bourg_vineyards.jpg" rel="attachment wp-att-4642"><img src="http://wineloverspage.com/wp-content/uploads/Bourg_vineyards-300x224.jpg" alt="A stormy summer day in the Côtes du Bourg vineyards. (Wikimedia Commons)" width="300" height="224" class="size-medium wp-image-4642" srcset="http://wineloverspage.com/wp-content/uploads/Bourg_vineyards-300x224.jpg 300w, http://wineloverspage.com/wp-content/uploads/Bourg_vineyards-768x573.jpg 768w, http://wineloverspage.com/wp-content/uploads/Bourg_vineyards-150x112.jpg 150w, http://wineloverspage.com/wp-content/uploads/Bourg_vineyards.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">A stormy summer day in the Côtes du Bourg vineyards. (Wikimedia Commons)</p></div>
<p>Nicolas Ozanam, representative for the French Federation of Wines and Spirits Exporters, told the news agency Agence France-Press, &#8220;We are relieved because this gives our businesses clarity for the future. We are very happy with this decision in the short term.&#8221; The export organization estimated that the sanctions caused a  €450 million decrease in American imports of French wine between October 2019 and December 2020.</p>
<p>So all this is good news, but wait! If you&#8217;re like me, you probably haven&#8217;t been buying much Bordeaux since around 1990 anyway. Market pressure and critical acclaim for most of the classified growths and other sought-after labels had pushed their prices out of my reach even before the tariffs took hold. I certainly don&#8217;t expect them to drop back into my financial comfort zone now that the trade battle has eased.</p>
<p>Still, the quest for really good low-price Bordeaux can be tricky. You have to kiss an awful lot of frogs before you find a princess, as the old saying goes. But let&#8217;s not give up, because when we do find a budget winner it can be a real treat.</p>
<p>How can you navigate this vinous minefield? Let&#8217;s summarize a few tips that I shared in a 2009 article, &#8220;<a href="http://www.wineloverspage.com/wlp_archive/wineadvisor2/tswa20090629.php" target="_new">Bottom-feeding Bordeaux.</a>&#8221;</p>
<p>(<i>The Wine Advisor continues below this message.</i>)</p>
<p>&nbsp;<br />
<div id="attachment_4552" style="width: 310px" class="wp-caption alignright"><a href="https://www.buymeacoffee.com/RobG" rel="attachment wp-att-4552"><img src="http://wineloverspage.com/wp-content/uploads/BuyGlass-grapes-300x300.jpg" alt="Buy me a glass of wine for just $5 to chip in on our expenses." width="300" height="300" class="size-medium wp-image-4552" srcset="http://wineloverspage.com/wp-content/uploads/BuyGlass-grapes-150x150.jpg 150w, http://wineloverspage.com/wp-content/uploads/BuyGlass-grapes-300x300.jpg 300w, http://wineloverspage.com/wp-content/uploads/BuyGlass-grapes-768x768.jpg 768w, http://wineloverspage.com/wp-content/uploads/BuyGlass-grapes-200x200.jpg 200w, http://wineloverspage.com/wp-content/uploads/BuyGlass-grapes.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Buy me a glass of wine for just $5 to chip in on our expenses.</p></div></p>
<h3>Support The Wine Advisor:</h3>
<h4>&#8220;Buy me a glass of wine&#8221;</h4>
<p>Hi, everyone! As many of you know, I don&#8217;t accept free wine or other gratuities from the industry, so small donations and a select group of carefully chosen advertisers make this publication possible. Now you can lend a hand directly and cheaply: <a href="https://www.buymeacoffee.com/RobG" target="_new">Buy me a glass of wine</a> for just $5 to chip in on our expenses. Every ten contributions adds up to $50, enough to buy wine for review in at least two editions of The 30 Second Wine Advisor.<br />
Click to learn more! <a href="https://www.buymeacoffee.com/RobG" target="_new">buymeacoffee.com/RobG</a></p>
<p>&nbsp;</p>
<h4>Is it safe to go back in the … Bordeaux?</h4>
<p>(<i>Continued</i>)</p>
<p> • Avoid the big names. Steer clear of the classified Bordeaux growths in favor of the lower steps of the hierarchy: Cru Bourgeois, Bordeaux Superieur, even just-plain generic Bordeaux.</p>
<p> • Stay out of the pricey neighborhoods. Instead of Pauillac, Margaux or Pomerol, go hunting in the &#8220;satellite&#8221; Bordeaux appellations such as Moulis, Listrac, Cotes de Blaye, Cotes de Bourg, Lussac and lots more.</p>
<p> • Look for the French &#8220;Mis en bouteille au chateau&#8221; (&#8220;bottled on the property&#8221;) on the label. This assurance of estate bottling at least theoretically signals that the owner and winemaker worked on the premises with their own grapes.</p>
<p> • Don&#8217;t insist on Cabernet Sauvignon. If you can discern the components of the blend from the label or a quick web search, you may find more value in blends heavier on the Merlot and Cabernet Franc. Or not. Did I mention that Bordeaux is a minefield?</p>
<p> • Don&#8217;t be shy about asking for advice. A good local wine-shop owner can be your friend in the quest for value. Accept that you&#8217;ll sacrifice some complexity and cellaring potential with low-end Bordeaux. But the tradeoff may be a lighter, fresher, drinkable wine good for  immediate enjoyment.</p>
<p> Today&#8217;s featured wine is a C&ocirc;tes du Bourg, a Merlot-dominant blend made from vineyards around the village of Bourg on the right bank of the Gironde estuary. Bourg, like its neighbor Blaye, is a name to look for if you&#8217;re seeking decent, affordable Bordeaux.</p>
<p>According to <a href="https://www.bordeaux.com/us/Bordeaux-Magazine-US/Journal/Education/7-Things-To-Know-About-Cotes-de-Bourg" target="_new"><i>Bordeaux Magazine</i></a>, C&ocirc;tes du Bourg is one of the oldest wine producing regions in France, &#8220;in large part due to its highly trafficked location off the river and vine friendly soil. Historians date Côtes de Bourg&#8217;s viticulture back to the Second Century where Romans planted Vitis Biturica, an ancestor of Cabernet.&#8221;</p>
<p>Have you enjoyed a <a href="https://www.wine-searcher.com/regions-cotes+de+bourg?referring_site=WLP" target="_new">C&ocirc;tes du Bourg</a> or for that matter, any good, affordable <a href="https://www.wine-searcher.com/regions-bordeaux?referring_site=WLP" target="_new">Bordeaux</a>? Do you have a favorite producer or importer whose Bordeaux offerings appeal to you? Please drop by our <a href="http://forums.wineloverspage.com/index.php" target="_new">WineLovers Discussion Group</a> and tell us about it!</p>
<p>&nbsp;</p>
<h3>Today&#8217;s Sponsor:</h3>
<p><a href="https://www.wine-searcher.com/?referring_site=WLP" rel="attachment wp-att-3201"><img class="alignright size-full wp-image-3201" src="http://wineloverspage.com/wp-content/uploads/winesearcher250x300-3.png" alt="Wine-Searcher.com" width="300" height="250" srcset="http://wineloverspage.com/wp-content/uploads/winesearcher250x300-3.png 300w, http://wineloverspage.com/wp-content/uploads/winesearcher250x300-3-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h4>Explore Wine-Searcher</h4>
<p><a href="https://www.wine-searcher.com/?referring_site=WLP" target="_new">Wine-Searcher.com</a> is <i>the</i> place to go online if you want to find where to buy a particular wine that interests you. What&#8217;s more, <a href="https://www.wine-searcher.com/?referring_site=WLP" target="_new">Wine-Searcher.com</a> offers so much more. It&#8217;s well worth a visit just to discover its many features, including its popular <a href="https://www.wine-searcher.com/topvalue.lml?referring_site=WLP" target="_new">list of the world&#8217;s Top 10 Best Value Wines.</a></p>
<p>&nbsp;</p>
<h3>Today&#8217;s Tasting Report</h3>
<h4>Chateau Tour de Tourteau 2016 C&ocirc;tes de Bourg ($15.99)</h4>
<p><a href="https://www.wine-searcher.com/regions-cotes+de+bourg?referring_site=WLP" rel="attachment wp-att-4644"><img src="http://wineloverspage.com/wp-content/uploads/tour1029.jpg" alt="Côtes du Bourg" width="225" height="400" class="alignright size-full wp-image-4644" /></a></p>
<p>A typical Bordeaux blend of Merlot (60%), Cabernet Sauvignon (30%), and Malbec (10%), Chateau Tour de Tourteau 2016 C&irc;tes de Bourg offers good, characteristic Bordeaux character. Dark purple in color with a thin garnet edge, its aromas speak of intense currants and cranberries, with back notes of dried cherries and a hint of licorice. Red-fruit flavors carry over on the palate, firmly shaped by a sturdy mix of mouth-watering acidity and drying tannins. It&#8217;s rough around the edges and perhaps still a bit young, but it&#8217;s worth cellaring for a few years or enjoying now with appropriate food to mellow its swagger. 13.5% alcohol. U.S. importer: Heidelberg Distributing Co., Independence, Ohio. (Oct. 29, 2021)</p>
<p><b>FOOD MATCH:</b> Red Bordeaux calls for lamb, beef, or game; but it went nicely, too, with a meatless asparagus pasta dish brought up to meet a red with a luscious Pecorino Romano cream and plenty of garlic.</p>
<p><b>WHEN TO DRINK:</b> It&#8217;s worth noting that <a href="https://www.wine-searcher.com/find/tour+de+tourteau+cote+bourg+bordeaux+france?referring_site=WLP" target="_new">Wine-Searcher.com</a> has several bottles of the 2000 vintage on offer for an average of $44, suggesting that if it isn&#8217;t a cellar treasure, at least it&#8217;s a good ager in proper cellar conditions.</p>
<p><b>VALUE:</b><br />
It&#8217;s a serious Bordeaux from a good if less sought-after sub-region, potentially ageworthy, and definitely a value at my $16 price. </p>
<p><b>WEB LINK:</b><br />
<a href="http://www.gvg.fr/fileadmin/user_upload/fichiers/documents/Fiche_technique_Anglaise/Chateaux_Partenaires/Tour_de_tourteau_ang_.pdf" target="_new">Here&#8217;s a short fact sheet in English</a> from the wine&#8217;s French distributor.</p>
<p><b>FIND THIS WINE ONLINE:</b><br />
Other than a few bottles of a limited and pricey 2000 vintage, Wine-searcher.com lists few sources for <a href="https://www.wine-searcher.com/find/tour+de+tourteau+cote+bourg+bordeaux+france?referring_site=WLP" target="_new">Chateau Tour de Tourteau C&ocirc;tes de Bourg.</a> However, you can <a href="https://www.wine-searcher.com/regions-cotes+de+bourg?referring_site=WLP" target="_new">follow this Wine-Searcher link</a> to browse vendors and prices for dozens of other C&ocirc;tes de Bourg wines.</p>
<p>&nbsp;</p>
<h3>Wine Focus: Wine 402 &#8211; Bordeaux Style Blending</h3>
<p>The end of the year is in sight, as is the 2021 Wine Focus series. For November we turn to the classic blending of Cabernet Sauvignon, Merlot and Cabernet Franc. We will even allow a little Malbec and Petit Verdot! Grab a bottle of Bordeaux, a Bordeaux-style blend, or if you want, a single-variety bottling of one of the three (or five) grapes. Here&#8217;s your link to share your notes and your questions: <a href="http://forums.wineloverspage.com/viewtopic.php?f=3&#038;t=66239" target="_new">Wine 402 &#8211; Bordeaux Style Blending</a></p>
<p>&nbsp;</p>
<h3>Good wines we&#8217;ve tried under $10.99!</h3>
<p>Want tips to still more good, inexpensive wines? Here are Wine-Searcher links to vendors and prices for a bunch more wines for $10.99 or less that I&#8217;ve told you about in recent years. In some cases the prices may have risen over the $10.99 mark since I reviewed them, but they should still be excellent bargains. <a href="https://www.facebook.com/WineLoversPg" target="_new">Please tell us about your favorites!</a></p>
<ul>
<li><a href="https://www.wine-searcher.com/find/fmly+perrin+la+vieilles+ferme+rouge+ventoux+rhone+france/1/usa?referring_site=WLP" target="_new">Famille Perrin 2019 &#8220;La Vielle Ferme&#8221; Rouge ($7.99)</a></li>
<li><a href="https://www.wine-searcher.com/find/castello+di+querceto+docg+chianti+tuscany+italy/1/usa?referring_site=WLP" target="_new">Querceto 2019 Chianti ($10.99)</a></li>
<li><a href="https://www.wine-searcher.com/find/kopke+fine+ruby+port+oporto+douro+portugal/1/usa/?referring_site=WLP" target="_new">Porto Kopke Fine Ruby and Tawny Port ($9.99/375ml)</a></li>
<li><a href="https://www.wine-searcher.com/find/la+fiera+montepulciano+d'abruzzo+italy/1/USA?referring_site=WLP" target="_new">La Fiera 2016 Montepulciano d&#8217;Abruzzo ($8.99)</a></li>
<li><a href="http://www.wine-searcher.com/find/fmly+perrin+la+vieilles+ferme+rose+ventoux+rhone+france/1/USA?referring_site=WLP" target="_new">La Vieille Ferme Vin de France Rosé ($8.99)</a></li>
<li><a href="https://www.wine-searcher.com/find/la+fiera+montepulciano+abruzzo+italy/1/USA?referring_site=WLP" target="_new">La Fiera Montepulciano d&#8217;Abruzzo ($8.99)</a></li>
<li><a href="https://www.wine-searcher.com/find/dom+laroque+rouge+igp+cite+de+carcassonne+pays+france/1/USA?referring_site=WLP" target="_new">Laroque Cité de Carcassonne Cabernet Franc ($9.99)</a></li>
<li><a href="https://www.wine-searcher.com/find/dom+de+pouy+blanc+igp+cote+gascogne+pays+france/1/USA?referring_site=WLP" target="_new">Domaine de Pouy 2016 Côtes de Gascogne ($7.99)</a></li>
<li><a href="http://www.wine-searcher.com/find/alamos+malbec+mendoza+argentina/USD/A?referring_site=WLP" target="_new">Alamos Mendoza Malbec ($9.99)</a></li>
<li><a href="http://www.wine-searcher.com/find/caposaldo+docg+chianti+tuscany+italy/USD/A?referring_site=WLP" target="_new">Caposaldo Chianti ($8.99)</a></li>
<li><a href="http://www.wine-searcher.com/find/d+arenberg+the+stump+jump+grenache+sra+mourvedre+mclaren+vale+south+australia/USD/A?referring_site=WLP" target="_new">d&#8217;Arenberg McLaren Vale &#8220;The Stump Jump&#8221; ($9.99)</a></li>
</ul>
<p><a href="http://wineloverspage.com/sponsor-wine-advisor/" rel="attachment wp-att-3510"><img class="alignleft size-thumbnail wp-image-3510" src="http://wineloverspage.com/wp-content/uploads/TSWA-screen-1-150x150.png" alt="Thirty Second Wine Advisor" width="150" height="150" srcset="http://wineloverspage.com/wp-content/uploads/TSWA-screen-1-150x150.png 150w, http://wineloverspage.com/wp-content/uploads/TSWA-screen-1-200x200.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<h3>Sponsor the Wine Advisor.</h3>
<h4>We appreciate your support</h4>
<p><a href="http://wineloverspage.com/tswa-sign-up/" target="_new">Support The 30 Second Wine Advisor</a> and help us pay the rent while reaching 25,000 dedicated readers with your sponsorship message in this space, at the top of this E-letter, and on our social media. If you&#8217;re an established business in wine, food, and similar ventures, there&#8217;s no better way to focus your message toward an audience that comes here for just those topics. See our <a href="http://wineloverspage.com/sponsor-wine-advisor/" target="_new">Sponsorship Page</a>, or email <a href="mailto:wine@wineloverspage.com">Robin Garr</a> for more information.</p>
<p>&nbsp;</p>
<h3>Wine Forum and Social Media</h3>
<p>If you have questions, comments or ideas to share about today&#8217;s article or wine in general, you&#8217;re always welcome to drop by our online <a href="http://forums.wineloverspage.com/index.php" target="_new">WineLovers Discussion Group</a>, the Internet&#8217;s first and most civil online community.</p>
<p>Discussions are open for public viewing, but you must register to post. If you&#8217;re a Facebook user, you can join our forum with a single click! All you need to do is <a href="http://forums.wineloverspage.com/index.php" target="_new">visit the forum</a> and click &#8220;Social Login&#8221; at upper right.</p>
<p>We&#8217;d also be delighted to have you visit and &#8220;like&#8221; our <a href="https://www.facebook.com/WineLoversPg" target="_new">WineLovers Facebook Page</a>. This way you can get Facebook notifications when there&#8217;s a new <i>The 30 Second Wine Advisor</i> issue or a topic of particular interest on the <a href="http://www.wineloverspage.com/forum/village/index.php" target="_new">WineLovers Discussion Group (WLDG).</a></p>
											</div><!-- .entry-content -->


					<div class="entry-utility">
						<span class="bl_bookmark">Bookmark the  <a href="http://wineloverspage.com/2021/11/back-bordeaux/" title="Permalink to Is it safe to go back in the &#8230; Bordeaux?" rel="bookmark">permalink</a>. </span>						
						<!-- link to category archives added -->
				<hr />		
		
		<p><a href="http://wineloverspage.com/category/30-second-wine-advisor">Read more articles from The 30 Second Wine Advisor </a></p>
						<hr />		
<!-- end of link to category archives -->
					</div><!-- .entry-utility -->
				</div><!-- #post-## -->


				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://wineloverspage.com/2021/11/tour-tourteau-bourg/" rel="prev"><span class="meta-nav">&laquo;</span> Chateau Tour de Tourteau Côtes de Bourg</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme">  <p class="nocomments">Comments are closed</p> </div><!-- #comments -->


						<ul class="yoyo">
				<li id="text-12" class="widget-container widget_text">			<div class="textwidget"></div>
		</li><li id="text-4" class="widget-container widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wlp2015adsenseResponsiveUnitAtxtonly -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1484634281632218"
     data-ad-slot="7558529755"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>			</ul>
					</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
									<li id="socials-left" class="widget-container">
					<div class="socials" id="smenur">
			<a  target="_blank"  rel="nofollow" href="https://www.facebook.com/robin.garr"
			class="socialicons social-Facebook" title="Facebook">
				<img alt="Facebook" src="http://wineloverspage.com/wp-content/themes/parabola/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/RobinGarr"
			class="socialicons social-Twitter" title="Twitter">
				<img alt="Twitter" src="http://wineloverspage.com/wp-content/themes/parabola/images/socials/Twitter.png" />
			</a>
			<a  rel="nofollow" href="http://wineloverspage.com/feed/"
			class="socialicons social-RSS" title="RSS">
				<img alt="RSS" src="http://wineloverspage.com/wp-content/themes/parabola/images/socials/RSS.png" />
			</a></div>					</li>
								<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.9 */-->

<!--/* THIS IS CA WINE CLUB HOLIDAY SKYSCRAPER ZONE
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.wineloverspage.com/www/delivery/...'
  * to
  *   'https://ads.wineloverspage.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.wineloverspage.com/www/delivery/ajs.php':'http://ads.wineloverspage.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.wineloverspage.com/www/delivery/ck.php?n=a2704c03&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.wineloverspage.com/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2704c03' border='0' alt='' /></a></noscript>
</div>
		</li><li id="text-5" class="widget-container widget_text">			<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.9 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.wineloverspage.com/www/delivery/...'
  * to
  *   'https://ads.wineloverspage.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.wineloverspage.com/www/delivery/ajs.php':'http://ads.wineloverspage.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=14");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.wineloverspage.com/www/delivery/ck.php?n=a83a8e5e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.wineloverspage.com/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a83a8e5e' border='0' alt='' /></a></noscript>
</div>
		</li><li id="text-8" class="widget-container widget_text">			<div class="textwidget"><a href="http://www.wine-searcher.com/find/?referring_site=WLP" target="new"><img class="leftnotop" src="http://beta2015.wineloverspage.com/wp-content/uploads/winesearcher250x300.png" width="300"></a></div>
		</li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.9 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.wineloverspage.com/www/delivery/...'
  * to
  *   'https://ads.wineloverspage.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.wineloverspage.com/www/delivery/ajs.php':'http://ads.wineloverspage.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.wineloverspage.com/www/delivery/ck.php?n=a9e6d90e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.wineloverspage.com/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9e6d90e' border='0' alt='' /></a></noscript>
</div>
		</li><li id="text-11" class="widget-container widget_text">			<div class="textwidget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "robingarrswinelo";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "de23dfcc184b6f9555faead228758e9a";
amzn_assoc_default_category = "HomeGarden";
amzn_assoc_default_search_phrase = "Food and wine";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div>
		</li><li id="text-10" class="widget-container widget_text">			<div class="textwidget"><script>
  (function() {
    var cx = '009971221568988930162:5nw5ttiszmq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		</li><li id="text-9" class="widget-container widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FWineLoversPg&#038;width=300&#038;height=300&#038;colorscheme=light&#038;show_faces=true&#038;stream=true&#038;show_border=true&#038;header=false&#038;force_wall=true" scrolling="no" frameborder="1" style="border: none; overflow: hidden; width: 300px;  height: 300px; background: #fff"></iframe></div>
		</li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->
	</div><!-- #main -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			

			<div id="footer-widget-area"  role="complementary"  class="footerthree" >

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="nav_menu-2" class="widget-container widget_nav_menu"><div class="menu-footer1menu-container"><ul id="menu-footer1menu" class="menu"><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://wineloverspage.com/tswa-sign-up/">30 Second Wine Advisor: Subscribe</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87"><a href="http://wineloverspage.com/category/30-second-wine-advisor/">30 Second Wine Advisor: Archives</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://wineloverspage.com/columnists/">Our Columnists</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://forums.wineloverspage.com/">Wine Lovers Discussion Group</a></li>
</ul></div></li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-footer2menu-container"><ul id="menu-footer2menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://wineloverspage.com/how-to-taste-wine-like-an-expert/">How To Taste Wine</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://wineloverspage.com/wine-label-decoder/">Wine Label Decoder</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://wineloverspage.com/cellaring/">Wine Cellaring</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="http://www.wineloverspage.com/wineguest/wgg.html">Wine Grape Glossary (Hawkins)</a></li>
</ul></div></li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="nav_menu-5" class="widget-container widget_nav_menu"><div class="menu-footer3menu-container"><ul id="menu-footer3menu" class="menu"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://wineloverspage.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="mailto:wine@wineloverspage.com">Contact Us</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://wineloverspage.com/sponsor-wine-advisor/">Sponsor our 30 Second Wine Advisor</a></li>
</ul></div></li>					</ul>
				</div><!-- #third .widget-area -->

			</div><!-- #footer-widget-area -->
			
		</div><!-- #colophon -->

		<div id="footer2">
			<div id="footer2-inner">
				<div id="site-copyright">Copyright 1985-2020 WineLoversPage.com / Robin Garr.</div>	<div style="text-align:center;padding:5px 0 2px;text-transform:uppercase;font-size:11px;margin:0 auto;">
	Powered by <a target="_blank" href="http://www.cryoutcreations.eu" title="Parabola Theme by Cryout Creations">Pa&#1103;abola</a> &amp; <a target="_blank" href="http://wordpress.org/"
			title="Semantic Personal Publishing Platform">  WordPress.		</a>
	</div><!-- #site-info -->
				</div>
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

</div><!-- #wrapper -->

<script type='text/javascript' src='http://wineloverspage.com/wp-includes/js/comment-reply.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://wineloverspage.com/wp-includes/js/wp-embed.min.js?ver=4.4.1'></script>

</body>
</html>
